Adobe Patches Reader, Acrobat

As expected, Adobe Systems today released security updates for its Reader and Acrobat software.  Adobe’s Security Bulletin [APSB10-21] lists 23 different security vulnerabilities that are addressed by these updates; versions 9.3.4 and prior versions of Reader and Acrobat are affected.

The new version of Reader, 9.4.0, is available for Mac OS X, Windows, Linux, and Solaris.  Windows and Mac users can get the new version using the built-in update mechanism (Help > Check for Updates); alternatively, they can download the installer from the Reader download page.  For the time being, Linux and Solaris users will need to download the new version from Adobe’s FTP site.  English-speaking users will want the ENU directory. (Versions are also available in German, French, and Japanese.)   Adobe says that the new Linux and Solaris versions will be available from the standard download page later this month.

Download links for updated versions of the various editions of Acrobat are given in the Security Bulletin.

Because these packages, Reader especially, are so widely installed, they are an attractive target for malware.  I recommend updating your systems as soon as you reasonably can.

Comments are closed.

%d bloggers like this: